Muchos usuarios de WhatsApp no lo podrán usar para el año 2021 ya que algunos celulares no podrán correr la aplicación, debido a que los sistemas serán obsoletos, por eso te damos la lista de teléfonos donde no funcionarán para 2021.

Samsung Galaxy S2

Motorola Droid Razr

JG Optimus Black

HTC Desire

Se recomienda actualizar antes de adquirir otro celular

iPhone

iPhone 4 y modelos anteriores

iPhone 4S

iPhone 5

iPhone 5S

iPhone 5C

iPhone 6

iPhone 6 Plus

Estos deben ser actualizados con la versión iOS mínima que se necesita para correr WhatsApp

Android

Android 3.X Honeycomb

Android 2.3.7 Gingerbread no funcionara

En el que si funcionara es en el dispositivo con Android 4.0.3 como mínimo, es decir con Android Ice Cream Sandwich

KaiOs de Google

KaiOs 2.5.1

JioPhone, Jiophone 2

No podrán usar WhatsApp

Si tienes un teléfono móvil con un sistema operativo compatible, no debes preocuparte

Dejar respuesta

Please enter your comment!
Please enter your name here